Home » tips » 워드프레스 서버환경 확인 사항

워드프레스 서버환경 확인 사항

업그레이드나 새로 워드프레스 4.7.3 을 사용할 경우 서버 환경을
확인해 작업 중에 곤란하지 않도록 주의 깊게 살펴 봅시다.

* 워드프레스 사이트 요구사항

– 최상의 환경에서 원활한 작동을 위해서는 PHP 5.6 이상, MySQL 5.6 또는 MariaDB 10.0 이상을 권장합니다.
이 버전 이하에서는 보안상 문제가 발생할 수도 있습니다. 라고 명시되 있음

– 아파치(Apache) 또는 엔진엑스(NginX), 또는 PHP와 MySQL을 지원하는 모든 웹서버

– 사용하는 호스팅 업체에서 지원여부 확인 사항

– PHP 7.0 / mariadb-10.0.x / UTF-8 / HTTP2.0 / Apache2
– Language/Script
– FTP/SFTP/SSH 지원 등 그외 사항 확인

버전이 하위거나 지원되지 않는 사항이 있을 경우 향후 워드프레스 업그레이드, 플러그인 업그레이드시
지원이 안될 수 있습니다.

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다.